SweetRice

Simple is beautiful - SweetRice Official website.

SweetRice upgrade to 0.6.1

SweetRice upgrade to 0.6.1 at 2010-3-13,some upgrade notice is here

Upgrade Dashborad

 

 

Fix : if get_magic_quotes_gpc = ON,data insert error.

 

 

* Important :when php setting get_magic_quotes_gpc = ON,php automatic escape string and add backslash before single-quote and  double quote,but SweetRice [since 0.6.0 ]  custom function for escape string,so must filter the backslash,if your php setting get_magic_quotes_gpc = ON ,you may need upgrade SweetRice 0.6.1 version.

 

If you have any question,please submit comment via form below.

Post Detail
Last UpdateMar,19,2010 Views : 2593
Permalinkshttp://www.basic-cms.org/docs/sweetrice-upgrade-to-0-6-1/
Tag SweetRice upgrade 0.6.1 database optimizer

TOTAL 0 User Comments

Your name * Remember Me
Verification Code *

Related Entry

Copyright © 2008 - 2017 SweetRice Powered By Basic CMS SweetRice Basic-cms.org rssfeed Follow us on Twitter